Author: admin

First Software Update is now available!

[Copy Link]
Posted at 5 DayBefore | All floors
@Fichtel72  If you have the regular jelly this is no problem. The update was for the jelly pro. Jelly update is coming in about a week they said.
Reply Support Opposition

Use props Report

Posted at 4 DayBefore | All floors
Ah okay.. i have the "normal" Jelly , so i have to wait.. no Problem .. Most important to me , User Profile, so i can Share the phone with my wife..
Reply Support Opposition

Use props Report

Posted at 4 DayBefore | All floors
Last edited by agalvan In 2017-10-14 11:24 Editor

I found what appears to be the update file, after it has been downloaded at /data/data/com.adups.fota/files/adupsfota
As for me, the update is failing. I don't know if it is related to the issues I had before with TWRP and writing to the system partition.
Reply Support Opposition

Use props Report

Posted at 4 DayBefore | All floors
agalvan Posted at 2017-10-14 11:19
I found what appears to be the update file, after it has been downloaded at /data/data/com.adups.fot ...

As it says in the first post:
"You can upgrade your Jelly Pro by ‚ÄúSettings->About phone->Wireless Update‚ÄĚ

That's it.  Once you do that, it should start the update process.  There should be no need to look for a file.
If you were messing with it via TWRP, then you may have changed something on your end to make this not work, and that isn't Unihertz's fault.
Reply Support Opposition

Use props Report

Posted at 6 HourBefore | All floors
I agree with Rljelly and wiseman13. Before the update on my Jelly Pro, I had it working great compared to others on the forum. I was getting 2 days of minimal to moderate use, some texting, a few calls, looking up a few things on Chrome (of course I had tweaked it some and I turn it off at night), but it was working great. Should have left it alone Anyway now it doesn't last 6 hours, and also gets pretty warm. I factory reset it and it just went back to the updated FW. Unihertz I hope you will post the Original FW, or at least hopefully fix the battery drain issues.
Reply Support Opposition

Use props Report

Posted at 6 HourBefore | All floors
I have a big problem. I turned on the phone and did tests of calls and reception, all working very well. I updated the system and from that moment the phone tells me that the sim card is not installed. I shift a sock 1 to 2, but nothing, not recognizes it me in no time.
Reply Support Opposition

Use props Report

You need to log in before you can reply Login | Register now

This forum Credits Rules

Quick Reply Back to top Back to list