Welcome!

This community is for professionals and enthusiasts of our products and services. Share and discuss the best content and new marketing ideas, build your professional profile and become a better marketer together.

0

"No preferred SIM selected for sending SMS messages"

By
Kate
on 11/7/18, 7:45 AM 306 views

I selected "Ask every time" for SMS Messages in SIM settings because I want to select which SIM I will be using for every single message I send.

When I try sending an SMS with this setting, a toast pops up that says "No preferred SIM selected for sending SMS messages"

It does not ask me which SIM I want to use; it just stops right there and fails to send the message.


This feature works with my Jelly-Pro.

I don't want to have to go to Settings and select which SIM I want to send with every time I send an SMS. This method is very prone to mistakes. This is a matter of preserving my SIM credits.


Please send an update with a correction. Thanks.


0
MW-T
On 11/29/18, 1:11 PM

Hi Kate, I think a few of us have had this problem :-)

After much messing about I have discovered that an answer is to select one or other SIM for SMS in settings, it does not seem to make a difference which, and then when you go to write a text there is an option at the right hand side of the text box to choose Sim 1 or 2. It is obviously a glitch of some sort but this solution works well.

Mary


Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!