Welcome!

This community is for professionals and enthusiasts of our products and services. Share and discuss the best content and new marketing ideas, build your professional profile and become a better marketer together.

0

'Ask every time' not working for SMS messages

By
MW-T
on 11/1/18, 1:40 PM 153 views

I had a Jelly where 'ask every time' was invaluable for me but the same settings on the Atom results in me having a choice of SIM for phone calls but the error message 'Sim not set for SMS' if I try to send a text. This is very inconvenient.

I have manually re-entered the APN settings for EE as sometimes EE can be troublesome. I have taken the SIMS out and swapped them round in case SIM order made a difference. I have reset the phone after making changes. Nothing works.

I have read up on the internet about the error message but all I find is help for how to set the SIM .... which I already know :-)

Please help because I love my new Atom yet it is making my life difficult.


0
MW-T
On 11/29/18, 1:16 PM

Discovered you need to have a sim selected and then an option for choosing sim appears in the text box.


Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!