Welcome!

This community is for professionals and enthusiasts of our products and services. Share and discuss the best content and new marketing ideas, build your professional profile and become a better marketer together.

0

Ringtone extremely loud... Atom L

By
George Cortes
on 7/31/20, 11:09 PM 148 views

Now that I fixed the ringtone setting, I had a friend call me.  The ringtone was unbearably loud. 

So I just set the Sound/RingVolume to the bare minimum, but the ringtone remained almost just as loud, regardless of what I did.

I tried clearing the phone's cache, but no change.  I can't use this phone in a doctor's office.


0
stein
On 8/4/20, 9:48 PM

Are you sure you didn't change the media volume instead of the ringer volume? When I just press the volume key under normal conditions, it changes the media volume by default. The button at the bottom, under the slider, shows you all the sliders. You can also go to Settings>Sound to see them. For further control, click Advanced>Sound Enhancement and make sure BesLoudness is disabled (it should be by default).

You can also go to Settings>Smart Assistant to enable Gradually Increase Incoming Ring Volume. This gives you a chance to deal with it before it gets loud.


Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!