loading

Unihertz Forum

RSS
You have 0 bookmarked items
 
< Jump To Forum >

View Topic "Technical support"

 

8 Item(s)

Show per page
Sort By    Oldest  |  Newest
Posts
tim bird Total posts: 1 Joined: 09/16/20 01:12:44

we are atempting to connect Atom XL to a older Motorola MR350r. It will recieve voice from Motorola on some channels (#8 currently) however it will not send. 

Motorola TALKABOUT MR350R Features

  • 22 Total Channels
  • 35 Mile Range
  • 7 FRS Channels
  • 8 GMRS Channels
  • 7 Shared FRS/GMRS Channels
  • 121 Interference Eliminator Codes

Any help connecting?

Posted: 09/16/20 01:12:44
Clay Total posts: 3 Joined: 08/27/20 01:01:20

Just ported my main # from Verizon to ATT prepaid today. Call quality is much better since Verizon would not allow this phone to use HD voice with my SIM card out of an older phone. My problem now is that I can't get WiFi calling to work. It is on in settings, but won't switch to WiFi when connected. Under Network & internet - Mobile Network - Advanced - WiFi Calling: it says "Call over mobile network" even when the switch is "ON".  Further, under section Network & internet - SIM cards - Wifi Calling(on) - Emergency Address: when it is selected, it just remains on a "Loading" window and doesn't load.  MORE INFO:  Under Network & internet - SIM cards - Advanced Calling - WiFi Calling(on) - When Roaming:  It says "choose the connection you prefer when outside the Verizon network".  I no longer have a Verizon account or SIM installed, just the ATT.

I have a seperate issue with the ringing volume.  The ring volume slider will control notification volume, but has no effect on the ring volume which is stuck on loud.  I tried the smart assistant - gradually increase ring volume switch and it has no effect either.

Posted: 09/15/20 21:32:11
srnec Total posts: 1 Joined: 09/05/20 11:54:15

Google Pay is not working after 20200901-2330 update. The NFC Card Emulation comes to front while payment. NFC Tap&Pay Setting is disabled by app. When I enable it it is disabled again.

Posted: 09/05/20 11:54:15
Clay Total posts: 3 Joined: 08/27/20 01:01:20

My Verizon SIM works OK although the voicemail indicator is messed up.  It sends me a text instead of updating the voicemail indicator in the screen header, not a big deal.  What is a big deal is I found that my Ultra Mobile SIM (T-Mobile MVNO) data is very slow.  Only 1Mbps.  They said it should be just as fast and any other 4G setup.  No settings change seems to matter.  The carrier can't figure it out either.  Verizon speed is normal at around 40 -50 Mbps.  Both Verizon and T-Mobile signal strengths are OK.  Am I missing something on the phone or could it be the SIM?

Posted: 08/27/20 01:01:20
Kolcsár Levente Total posts: 1 Joined: 08/25/20 06:51:35

Hello, the Atom L is working fine for me, except one thing, the camera app changes the screen brightness to the max brightness, it's very annoying. 

Thank you for reviewing this. 

Posted: 08/25/20 06:51:35
Jenny Gao Total posts: 4 Joined: 08/21/20 07:40:09

Hello, for technical issue, please contact service@unihertz.com. Thank you!

Posted: 08/21/20 07:46:13
Dariusz Gadomski Total posts: 2 Joined: 08/20/20 07:43:44

I have it working with Customer Service help (thank you for fast reply!).

What eventually got it working was going to Settings -> Smart Assistant -> App blocker -> (Apple Music / Spotify) and setting Start blocker and Background cleanup to OFF.

This also worked for similar issues I was experiencing with Waze (the difference was there was no error message, just blank screen).

Thanks!

Posted: 08/21/20 06:57:04
Dariusz Gadomski Total posts: 2 Joined: 08/20/20 07:43:44

Hi,

I have started using my Atom L yesterday. I have noticed some issues when using it with Android Auto. The problem is the same in case of Android Auto for phone screens and when using it with an actual car.

When I try to use Spotify or Apple Music I get the following message:
Apple Music doesn't seem to be working right now.
or
Spotify doesn't seem to be working right now.
(please see the attached screenshots).

Does anybody observe anything similar?

screenshots here: https://imgur.com/a/hs9Z4yI

Thanks!

 

Posted: 08/20/20 07:43:44
 
 
< Jump To Forum >

Who is online

Users browsing this topic 1 user online :: 0 logged customers and 1 guest (based on users active over the past 5 minutes)