View: 14934|Reply: 79

First Software Update is now available!

  [Copy Link]
Posted at 2017-10-10 15:19:42 | All floors |Read mode
We are pleased to announce the first Software Update is now available.
You can upgrade your Jelly Pro by “Settings->About phone->Wireless Update”
To avoid OTA update failure, please ensure battery level is much higher than 50%.
Or please keep USB charging until OTA update is complete.

Here is the update information for this version:
[Add]
1.Add multi-users feature
2.Add setup wizard
3.Add "More Ringtones..." menu in sound settings
4.New Pedometer app: new UI and walking track record supported
5.Add the French Orange APN and Indonesia BOLT APN
6.Add network access control

[Optimization]
1.Optimiz battery saving mode
2.Optimize list scroll speed
3.New icon for Music app
4.Use 24-hour format as default
5.Adjust some UI for RTL languages
6.Other minor bug fixed

The new update for Jelly is under testing now and will be available within one week.

Thanks for all your support and feedback.
Please let us know if there is any issue in this version, you can post it in our forum.
We will keep updating Jelly/Jelly Pro and make it better.
Reply

Use props Report

Posted at 2017-10-10 18:35:07 | All floors
What about GPS?? Has this been fixed. Mant users finding unusable. Keeps losing GPS signal
Reply Support 4 Opposition 0

Use props Report

Posted at 2017-10-11 01:48:29 | All floors
Last edited by Levistras In 2017-10-11 02:04 Editor

Latest update turns off the clock in the notification bar at the top.   I don't see any option to re-enable this in the settings.  How do I make the clock appear again?
EDIT:  Solved this by enabling the System UI Tuner (long-hold the gear icon in the drop down notification pane, then go to Settings->System UI Tuner), and then disable and then re-enable any of the settings.   When you make a change in there the clock instantly comes back.    This works until Unihertz fixes it and provides an option in the normal settings menues.

Reply Support 3 Opposition 0

Use props Report

Posted at 2017-10-10 21:10:35 | All floors
Can we download fastboot flashable images?  Please make them available.
Reply Support 3 Opposition 0

Use props Report

Posted at 2018-2-8 11:04:15 | All floors
CMB Posted at 2018-2-2 20:38
No, you can't, because @jelly @admin don't want to see a community doing a better ROM than them.
: ...

they would get many more customers and sales if there were custom roms for this! no one is buying this phone for the rom... I would love to see LinageOS with inbuilt microG support.

Has anybody got microG working? I bricked the phone manually deleting the priv-apps, will keep trying when i have some free time.... removing google play services & other gapps improves battery life dramatically for me, on other devices.
Reply Support 2 Opposition 0

Use props Report

Posted at 2017-10-10 21:18:53 | All floors
Levistras Posted at 2017-10-10 21:10
Can we download fastboot flashable images?  Please make them available.

+1 Yup please!!
Reply Support 1 Opposition 1

Use props Report

Posted at 2017-10-20 20:48:33 | All floors
Since the latest update i am getting 4 hours tops of battery usage (even if I turn on airplane mode).  I have tried many different configurations of battery saver, duraspeed, etc.  Nothing makes a difference.  I have factory reset my phone and just using the initial apps loaded on the phone and not downloading anything else I am seeing poor batter performance.  

I have tried many different battery saver apps and nothing seems to work.  

At 4 hours battery life this isn't even a toy.  It is almost unusable.  Please either make the previous firmware available or update the firmware to address these battery issue.  All of this on the "ro" version.  
Reply Support 0 Opposition 2

Use props Report

Posted at before yesterday 06:34 | All floors
Last edited by bcintor In 2018-7-15 05:19 Editor



8.1 fails to install! "Can't load Android system. Your data may be corrupt." Factory reset only option it appears after restarting 3 times and getting same message. Argh!

Seems from reading this thread the GPS may not be fixed. I only want this phone to work during my runs 4 times per week but so far it's nothing but trouble.
Update: July 14th, 2018. After going through the annoyance of a factory reset the phone so far is performing better on 8.1.

GPS is locking with reasonable speed on Google Maps and Strava. Previously it would take many minutes to find my location if I got lost on a long run. Distance accuracy is still not great with a result of .91 km vs .86 km on my Polar V800 watch. This is due to the jumping around I can see on the Strava track.

My Polar V800 watch Bluetooth paired first try with the Jelly Pro this time. It used to take many tries.

I still have a major battery issue where the phone will suddenly shut down despite having 60% battery on the display. My Nexus 6P behaved like this until I replaced its battery.

Hopefully replacing the battery will be the final step in making it useable again.

I do appreciate Unihertz updating the phone to 8.1 and also removing some of the extremely annoying apps such as the one that blocked background processes. 8.1 also let me uninstall the factory Calendar App and replace with Google Calendar.


Reply Support 1 Opposition 0

Use props Report

Posted at 2018-2-2 17:04:09 | All floors
is it possible to get the rom without Gapps?
Reply Support 1 Opposition 0

Use props Report

Posted at 2017-10-22 00:01:40 | All floors
Hallo Kevin
Für das JellyPro ist das Update bei mir in Deutschland am 16.10 eingetroffen,für das Jelly ist es noch nicht verfügbar.
Die Batterieleistung ist bei Pro unter 6 Std. und beim Jelly gut 1,5Tage.
Also rate ich Dir erstmal auf das Update zu verzichten.

Bis danni,Gruß Manni
Reply Support 0 Opposition 1

Use props Report

Posted at 2017-10-11 09:26:37 | All floors
Last edited by Rljelly In 2017-10-11 09:28 Editor

After updating the battery drains significantly faster. From full charge, the battery drained to 70% 2 hours later. At first it looked like Google Services was doing this, but I disabled almost everything on the phone and it was still happening.

When looking at the battery usage, you can see that the phone never goes to "sleep." It is awake constantly, even when the screen is off and nothing seems to be running in the background.

After a factory reset, the new firmware automatically updated. Same story after full charge. 100% to 78% in 90 minutes without any use. Only 5% of the battery usage was accounted for (screen and android system). The rest is a mystery, but it was awake this entire time.

How can I revert back to the original firmware?
Reply Support 1 Opposition 0

Use props Report

Posted at 2017-10-10 15:46:26 | All floors
Thanks for the update.

Will there be an update to fix the Adoptable Storage bug? If SD card is used as Adoptable Storage, when Jelly smartphone is restarted, it can't get past the boot logo.
Reply Support Opposition

Use props Report

Posted at 2017-10-10 20:21:30 | All floors
每周更新一次最好,很多功能还待改进
Reply Support Opposition

Use props Report

Posted at 2017-10-10 21:54:02 | All floors
It works, thank you.
Reply Support Opposition

Use props Report

Posted at 2017-10-10 22:50:38 | All floors
Please expand FM frequency band from 87.5-108MHz to 76-108MHz for next release.
Reply Support Opposition

Use props Report

Posted at 2017-10-11 03:53:10 | All floors
So far so good! I'll report back about the battery usage, but I didn't have problem with the original FW, so if this will be at least as good, then I'm fine.
Reply Support Opposition

Use props Report

You need to log in before you can reply Login | Register now

This forum Credits Rules

Quick Reply Back to top Back to list